Jump to content


Photo
- - - - -

Lost sound icon


  • Please log in to reply
5 replies to this topic

#1 The Flying Tench

The Flying Tench

    Member

  • Members
  • PipPipPipPipPip
  • 3,193 posts
  • Gender:Male
  • Location:Didcot
  • Interests:general coarse fishing

Posted 18 August 2017 - 02:40 PM

I have Windows 10. For some reason the sound volume icon has disappeared from the bottom right of the screen. Does anyone know how to reinstate it?


john clarke

#2 Steve Walker

Steve Walker

    Member

  • Members
  • PipPipPipPipPip
  • 12,148 posts
  • Gender:Male
  • Location:North Wiltshire
  • Interests:Coarse, game and sea angling. Cars, gardening, cooking, lousy guitar playing. Stuff.

Posted 18 August 2017 - 02:47 PM

I'm not on Windows 10, and can't remember what it looks like, but is there a little upward arrow to the left of the other icons. If you click that, is your volume icon in there? Can you drag it out of there back to the bottom right?

#3 ayjay

ayjay

    Member

  • Members
  • PipPipPipPipPip
  • 7,937 posts
  • Gender:Not Telling
  • Interests:Knife licking: birdwatching : :playing with mud and fire: beer.

Posted 18 August 2017 - 02:59 PM

I'm not on Windows 10, and can't remember what it looks like, but is there a little upward arrow to the left of the other icons. If you click that, is your volume icon in there? Can you drag it out of there back to the bottom right?

Mine was already on the task bar, but I was able to drag it in and then out again from the hidden icon thingy.



#4 ayjay

ayjay

    Member

  • Members
  • PipPipPipPipPip
  • 7,937 posts
  • Gender:Not Telling
  • Interests:Knife licking: birdwatching : :playing with mud and fire: beer.

Posted 18 August 2017 - 03:10 PM

If it's not there at all:  In windows 7:  click on the Windows icon at bottom left  - Control panel - right click on Sound -  select "Create shortcut"

 

Win10 won't be very different.



#5 Andy_1984

Andy_1984

    Member

  • Members
  • PipPipPipPipPip
  • 6,036 posts
  • Gender:Male
  • Location:Glasgow
  • Interests:Yer wife.

Posted 18 August 2017 - 10:37 PM

In the sound settings under control panel there was an option to show or hide the volume icon in the taskbar. This was on win 7 though.

Owner of Tacklesack.co.uk

Moderator at The-Pikers-Pit.co.uk


#6 The Flying Tench

The Flying Tench

    Member

  • Members
  • PipPipPipPipPip
  • 3,193 posts
  • Gender:Male
  • Location:Didcot
  • Interests:general coarse fishing

Posted 19 August 2017 - 10:11 AM

Thanks everyone for the advice. I got to the buttons to click to turn on the icons, but it wouldn't work 'cos it can only be done by an administrator. But I am the administrator! So there was obviously a glitch. I did a restart and that fixed it.

 

Thanks for putting me in the right direction.


john clarke