Jump to content

youtube videos freeze my PC


Recommended Posts

Lately when I play youtube videos my PC invariably freezes. The fault is not consistent, but about 75% of youtube videos I play lock the PC some time during playback and I have to use the reset button to reboot.

 

The mouse and keyboard freeze, and usually the sound goes into a continuous and very quick dagadagadagadagadagadagadagadagadagadaga.

 

I spend about 2 hours the afternoon searching the web and trying different things, but none worked :

 

I cleaned up my registry with TuneUp utilities

I disabled all my audio codec's

I uninstalled the whole K-Lite codec pack

I uninstalled Nero

I uninstalled some other odds and sods I didn't like the look of

I updated DirectX

I tried a thing called Sherlock the codec detective

I uninstalled Adobe flash and then reinstalled it

 

There are no error messages in any of my Event logs. Does anyone know what may be wrong and how to fix it please?

 

Incidentally how does youtube work? Is Adobe flash player the only way to play youtube videos without capturing them and then playing them using an flv player?

Edited by Lid
Link to post
Share on other sites

youtube is extremely slow tonight ,start stop start stop obviously a server overload

realplayer downloads them and plays them

Edited by chesters1

Believe NOTHING anyones says or writes unless you witness it yourself and even then your eyes can deceive you

 

There is only one opinion i listen to ,its mine and its ALWAYS right even when its wrong

 

Its far easier to curse the darkness than light one candle

 

Mathew 4:19

Grangers law : anything i say will  turn out the opposite or not happen at all!

 

"To compel a man to furnish contributions of money for the propagation of opinions which he disbelieves and abhors, is sinful and tyrannical." Thomas Jefferson

Link to post
Share on other sites

My problem is not because youtube is slow though!. I just tried removing Service pack 3, but this made no difference!

Link to post
Share on other sites
My problem is not because youtube is slow though!. I just tried removing Service pack 3, but this made no difference!

 

 

it may be your sound or graphics card i used to get a similar sound and picture freeze when playing dfbhdts ,

i removed both cards and reseated them it now works fine update your drivers as well.

cpranim.gif

15/06/12 PB Perch 3 lb 10 oz 03/03/11 Common Carp 23lb 6 oz 05/06/12 Sturgeon 7 lb 13 oz 06/06/12 Mirror Carp 21 lb 2 oz

09/03/13 PB PIKE 27 lb 9 ozARNO3010CustomImage1086535.gif

 

 

 

Link to post
Share on other sites

Thanks indeed. I tried updating my sound card drivers earlier today, but I could not because there is some kind of issue with the card or it's configuration and is not being detected properly.

 

I have now sent a question with the error messages to Creative and am waiting the response.

Link to post
Share on other sites
Thanks indeed. I tried updating my sound card drivers earlier today, but I could not because there is some kind of issue with the card or it's configuration and is not being detected properly.

 

I have now sent a question with the error messages to Creative and am waiting the response.

 

 

what card you got ?? some of the creative drivers can cause problems you might be better using third party drivers

cpranim.gif

15/06/12 PB Perch 3 lb 10 oz 03/03/11 Common Carp 23lb 6 oz 05/06/12 Sturgeon 7 lb 13 oz 06/06/12 Mirror Carp 21 lb 2 oz

09/03/13 PB PIKE 27 lb 9 ozARNO3010CustomImage1086535.gif

 

 

 

Link to post
Share on other sites

It's a Creative Audigy 2 ZS. I took it out in August after my PSU failure, so maybe it's not seated properly or damaged. Thing is I still get sound, apart from when i get a freeze.

Link to post
Share on other sites

Things get worse! I removed my sound card and enabled my on board sound instead in the BIOS. I had to install the drivers from the mobo CD, but then when I start up, the PC locks as soon as the first windows sound plays with that very familiar dagadagadagadagadagadagadagadagadaga, albeit with a different tone!

 

And if I disable the on board sound and start up without any sound devices, a youtube video still freezes my PC after varying time intervals.

 

Update - I got the on board sound improved now so that it plays stuff a bit. However it still locks the PC when playing something, eg an MP3.

 

I am fast thinking that a fresh install of windows is the way forward now! I've got two hard drives in my PC in a raid 1 array, so I might borrow one of those for a while!

Edited by Lid
Link to post
Share on other sites

Me again - I may have cured the freezing part of the problem hopefully. A little while back I enabled ASUS Cool 'n Quiet on my mobo in a bid to save a few pence. However I run my system slightly overclocked, and I'm not sure how reliable the drivers for this variable CPU power thingy are. Anyway I've turned it off and music seems OK now, touch wood!!!

 

I'll try a youtube video in a minute!

 

Update - youtube worked while simultaneously playing an MP3. Hooray.

Edited by Lid
Link to post
Share on other sites

Final Update - in case you're interested - Creative Soundcard and all software completely re-installed and working awesomely. I've never heard it so good and I only use 2.1 Sound!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...