Jump to content

Pc will not connect to internet


Recommended Posts

Found this for a fix.....

 

--------------------------

 

''Unable to access certain web sites via Vista and BELKIN Wireless G -802.11g router

 

I had the same problem with my Vista machine (Dell 9400 Notebook).

 

My routers is a BELKIN ADSL+2 Modem with Wireless G Plus MIMO Router, Model No.F5D9630-4, Ver:1101uk

 

Having spent many hours with various technical supporters - Belkin, Dell, Microsoft and other Fora I finally got the problem sorted.

 

Follow the steps below - make sure that you are logged-on as Administrator.

 

(You can click on start (Windows symbol on the bottom right corner) then type ''cmd''. Right click on ''cmd'' in Programs panel and choose run as administrator)

 

In the DOS window type the text following the ''>''

 

 

 

C: \ Windows\system32> netsh int ip show int ''Enter''

 

 

 

This gave me:

 

 

 

Idx Met MTU State Name

 

1 50 4294967295 Connected Loopback Pseudo-Interface 1

 

10 25 1500 Connected Wireless Network Connection

 

9 20 1500 Connected Local Area Connection

 

 

Then type:

 

 

 

C: \ Windows\system32> netsh int ip set interface 10 mtu=1400 store=persistent ''Enter''

 

 

Reboot,

 

All should be well now!!

 

---------------------------

 

Did not work, should i undo this so called fix? if so how.

 

Belkin dont like Vista see here

 

Time for a new router me thinks ;)

1509tarpon_75_.gif
Link to post
Share on other sites
  • 4 months later...
  • Replies 64
  • Created
  • Last Reply

Top Posters In This Topic

Just got a Belkin wireless dongle from Tesco (Vista version) bingo.

 

Who would have thunk it :huh:

 

WOW !! the boy has a monster machine now pluged into his HD TV...awesome set up ;)

 

Cheers chaps :)

1509tarpon_75_.gif
Link to post
Share on other sites
  • 4 weeks later...

New q'

Why is it one day i boot up and get limited connectivity (yellow triangle) and the next

day connected local and internet ? :headhurt:

 

Both connections register 5 bars and surfing the net seems the same

 

:unsure:

1509tarpon_75_.gif
Link to post
Share on other sites

Limited Connectivity could mean the IP address your computer is trying to use... is already being used by another computer.

 

Do you have security on your wireless etc?

 

Your router should give the pc an ip automatically, unless you have set the ip manually?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...