Jump to content
MICK SMITH39

New pond

Recommended Posts

Morning all.Here we are 8 months later. I thought everything was alright the pond is 8ft x6ft and 3ft deep,I put my koi in there(just over 10lb) and I put my mums koi in there (13ib) also 4xkoi/goldfish cross(appox 2lb each) a goldfish and a shubunkin,About 30lb of fish I suppose.The water was crystal clear to start off and then it green,i bought another pump,it cleared up.So in 3ft of water you can on a good day just about see the bottom if you put your head touching the water.My filter is a eco power+2500,the pump running this is a hozelock solids pump,cost £100,cant remember the size,Also I have a small eco clear I think with a built in filter and uv light. The fish have been flashing and jumping,i have always thought they were happy.About 4 days ago we noticed some of them had mucas on them and split tail fins,these particular fish you could hardly see because they were almost black in colour,so they may have been like this for longer,The koi centre was shut so I left it till the next day.The next morning the goldfish and the shubunkin were dead,i took them to the koi centre and they said they had parasites and gave me FMG.I put 110mm in 30 hours ago and on the bottle it says you can redoes in 7 days,in the meantime one of the koi cross has died and when I looked this morning another one is on his last legs,I rang the koi place yesterday and the bloke said to do a 20% water change straight away(which I did) and then to redoes with other 110mm of FMG,isnt that to early seeing as it says redoes 7 days on the bottle, has anyone used this stuff,all of the fish are not moving around like they used to,I fear the worse,what have I done,I bought them from a tiny little pond where they could hardly move (BUT THEY WERE ALIVE) I thought I was making there life better but instead I have killed them, help please

Share this post


Link to post
Share on other sites

That's an awful lot of fish for an 8x6 pond.

Share this post


Link to post
Share on other sites

Most fish problems ultimately come down to water quality problems, and water quality problems often come down to overstocking. It sounds to me as if you are heavily overstocked, the fish are stressed and susceptible to disease as a result. Did the place that sold you the FMG test your water?

Share this post


Link to post
Share on other sites

Buy a test kit to test for water quality,there are basically 4 things to test for and the kit will come with everything you need. Also did you let the water stand before putting the fish in


The two best times to go fishing are when it's raining and when it's not

Share this post


Link to post
Share on other sites

Most fish problems ultimately come down to water quality problems, and water quality problems often come down to overstocking. It sounds to me as if you are heavily overstocked, the fish are stressed and susceptible to disease as a result. Did the place that sold you the FMG test your water?

Sorry if I was a bit rude.I bought a water test kit,it tests for ph.nitrate,nitrite,water hardness,alkalidity,ammonia.from the results,the two important ones,ammonia and nitrite ,my pond was one up from the best it could be.Ammonia was 0.2 and Nitrite was 0.25.Thanks

Share this post


Link to post
Share on other sites

Buy a test kit to test for water quality,there are basically 4 things to test for and the kit will come with everything you need. Also did you let the water stand before putting the fish in

Hello did not let the water stand but I remember putting stuff in because I was using tap water,but that was 8 months ago,they all seemed fine.I will add that this pond is raised 30'' above the ground and no birds or frogs get in there.

Share this post


Link to post
Share on other sites

They aren't massively high, but that's not ideal for an established pond. I would expect zero readings for both ammonia and nitrite and would be concerned by any non-zero result.

 

I would keep testing and do some more water changes, making sure to add a dechlorinator at the correct dosage.

Share this post


Link to post
Share on other sites

Just to add - I remember having similar problems to those you describe when I was a teenager living with my parents. We moved house, and took the fish with us. We tried to keep them in a large paddling pool in the garage using the filter and pump we brought from the old pond.

Share this post


Link to post
Share on other sites

I have spoke to the koi centre again and they said that to put another dose in now which is about 48 hours after the first one. and then all I can do is wait and see,maybe in a couple of days time change 20% of the water again,it seems that if this stuff is going to work it should it should have worked by then,I told them that the only gold fish left has his tail fin looking raggied and green stuff on his fins,fungus perhaps?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...